Apps: Bible tab crashing on selection
Incident Report for Tithe.ly Communications
Resolved
This issue has been resolved via an update to the app released this morning.
Posted Nov 19, 2021 - 14:50 PST
Monitoring
A fix has been found, and will be added in the next iOS and Android updates.
Posted Nov 16, 2021 - 11:15 PST